Page 4 of 6 FirstFirst ... 23456 LastLast
Results 61 to 80 of 107

Thread: How to use the Roo uploader ** we no longer have one **

  1. #61
    Member EyezMan's Avatar
    Join Date
    Jul 2010
    Location
    USofA
    Posts
    465
    Rep Power
    358

    Default

    Quote Originally Posted by Tokentoo View Post
    If you are not logged into the Roo, and click the upload content...you get this (poor pic...sorry)
    [jimg]11ja/z3/g/4/l/a/a.aaa.jpg[/jimg]
    [jimg]11jc/z3/i/4/l/a/a.aaa.jpg[/jimg]


    As far as I know, you can't post without being logged in. I'm always logged in whe I try to use it.

    Someone will get it eventually LOL

  2. #62
    Administrator squirt's Avatar
    Join Date
    May 2004
    Location
    Dallas, TX
    Posts
    738,848
    Rep Power
    16262

    Default

    Quote Originally Posted by EyezMan View Post
    I've tried to log in (again) on the uploader and it does nothing??? After I close a bunch of my windows, I'll try clearing the cookies, but I do that every day, plus windows defender, defrag once a week, disc cleanup daily, etc so I doubt that's it. It's a mystery to me???
    can you give us a screen shot of what you see on the uploader before you log in and what you see after you try?

    Wojjie, why doesn't it autolog him into the uploader like it does for the rest of us?

  3. #63
    Senior Member Tokentoo's Avatar
    Join Date
    Jan 2009
    Location
    Michigan
    Posts
    9,599
    Rep Power
    5621

    Default

    Quote Originally Posted by squirt View Post
    can you give us a screen shot of what you see on the uploader before you log in and what you see after you try?

    Wojjie, why doesn't it autolog him into the uploader like it does for the rest of us?
    Quote Originally Posted by Bamber View Post
    Very odd. It should look more like this:
    [jimg]11hi/z3/g/3/l/a/a.aaa.jpg[/jimg]

    ...not this:
    [jimg]11hi/z3/g/3/l/a/a.baa.jpg[/jimg]

    You're doing something different to the rest of us, but damned if I know what!
    He seems to be missing the bit of print " terms and sydication" part...and the submit clicker ( bambers screen shot of his link)

  4. #64
    Senior Member Tokentoo's Avatar
    Join Date
    Jan 2009
    Location
    Michigan
    Posts
    9,599
    Rep Power
    5621

    Default

    And It seems his avatar is missing from the upper right corner as well

  5. #65
    Member EyezMan's Avatar
    Join Date
    Jul 2010
    Location
    USofA
    Posts
    465
    Rep Power
    358

    Default

    Quote Originally Posted by squirt View Post
    can you give us a screen shot of what you see on the uploader before you log in and what you see after you try?

    Wojjie, why doesn't it autolog him into the uploader like it does for the rest of us?

    I'll post the two, but they're the same picture! It does nothing when I log in (again)

    Before:




    Uploaded with ImageShack.us


    After:



    Uploaded with ImageShack.us

  6. #66
    Member EyezMan's Avatar
    Join Date
    Jul 2010
    Location
    USofA
    Posts
    465
    Rep Power
    358

    Default



    Uploaded with ImageShack.us

  7. #67
    Administrator squirt's Avatar
    Join Date
    May 2004
    Location
    Dallas, TX
    Posts
    738,848
    Rep Power
    16262

    Default

    what do you get when you click the login link? that's where nothing happens?
    and I know this is probably a silly question, but you've closed it and opened it again, right?
    ( by getting the silly questions out of the way, we can sort through to the real problem, hopefully lol )

  8. #68
    Member EyezMan's Avatar
    Join Date
    Jul 2010
    Location
    USofA
    Posts
    465
    Rep Power
    358

    Default

    Quote Originally Posted by squirt View Post
    what do you get when you click the login link? that's where nothing happens?
    and I know this is probably a silly question, but you've closed it and opened it again, right?
    ( by getting the silly questions out of the way, we can sort through to the real problem, hopefully lol )


    I don't know how else to explain that it does nothing after I try and log in (again) after I click on "login" that looks like this:



    Uploaded with ImageShack.us



    Thanks for helping...we'll get it! lol



  9. #69
    Administrator squirt's Avatar
    Join Date
    May 2004
    Location
    Dallas, TX
    Posts
    738,848
    Rep Power
    16262

    Default

    you'd think that "nothing" would be pretty self explanatory lol Wojjie needs to come back here! lol
    I'll stick with you!

  10. #70
    Senior Member Tokentoo's Avatar
    Join Date
    Jan 2009
    Location
    Michigan
    Posts
    9,599
    Rep Power
    5621

    Default

    Odd... his screen shot shows the "video...picture...game" icons
    you don't see that IF you are not logged in
    It is like he is *half way* logged in

  11. #71
    Member EyezMan's Avatar
    Join Date
    Jul 2010
    Location
    USofA
    Posts
    465
    Rep Power
    358

    Default

    Well, I just logged on so I'll try the uploader/nonloader LOL soon! Pray to the Microsoft Gods please lol

  12. #72
    Super Moderator Just Debbie's Avatar
    Join Date
    Jun 2008
    Location
    Texas Baby!
    Posts
    9,509
    Rep Power
    5450

    Default

    That is strange Eyezman

    If you are logged in to the forum and you click on homepage at the top of the screen
    it should open up in a new window.In that window,you should be logged in already.
    From there,just click on the tab of that which you want to upload

  13. #73
    Administrator squirt's Avatar
    Join Date
    May 2004
    Location
    Dallas, TX
    Posts
    738,848
    Rep Power
    16262

    Default

    Quote Originally Posted by EyezMan View Post
    Well, I just logged on so I'll try the uploader/nonloader LOL soon! Pray to the Microsoft Gods please lol
    well??? lol I'm holding my breath and getting quite blue! lol

  14. #74
    Jokeroo Enthusiast hortysir's Avatar
    Join Date
    Jan 2004
    Location
    South...Thank God!
    Posts
    36,030
    Rep Power
    9468

    Default

    Now if yew were holding yer breath and getting ME quite blew.........

  15. #75
    Administrator WojtekRumble's Avatar
    Join Date
    Jan 2006
    Posts
    255
    Rep Power
    324

    Default

    Strange.. but the screen shots really helped me, I have a few ideas of where the bug is.

  16. #76
    Administrator WojtekRumble's Avatar
    Join Date
    Jan 2006
    Posts
    255
    Rep Power
    324

    Default

    Fixed, should work now.

  17. #77
    Member EyezMan's Avatar
    Join Date
    Jul 2010
    Location
    USofA
    Posts
    465
    Rep Power
    358

    Default

    Quote Originally Posted by squirt View Post
    well??? lol I'm holding my breath and getting quite blue! lol
    Quote Originally Posted by Wojjie View Post
    Fixed, should work now.

    Don't pass out...I've seen what happens...people draw nasty things on your face LOL


    Thanks, ya fixed it!!! I knew someone would figure out I was telling the truth lol

  18. #78
    Administrator WojtekRumble's Avatar
    Join Date
    Jan 2006
    Posts
    255
    Rep Power
    324

    Default

    Screenshots always help, along with any warnings/errors you see or that your browser may report

    Now to figure out this pesky Mac bug...

  19. #79
    Administrator squirt's Avatar
    Join Date
    May 2004
    Location
    Dallas, TX
    Posts
    738,848
    Rep Power
    16262

    Default

    hey Wojjie ... the code doesn't work in the groups sections, can you fix it *please* ?

  20. #80
    Administrator WojtekRumble's Avatar
    Join Date
    Jan 2006
    Posts
    255
    Rep Power
    324

    Default

    Can you be more specific? What group section?

Similar Threads

  1. Jokeroo uploader ** we no longer have one **
    By Bamber in forum General Support
    Replies: 22
    Last Post: 12-31-2015, 03:23 AM
  2. A Little Longer.....
    By LAWRENCE in forum Funny Pictures [Adults Only]
    Replies: 2
    Last Post: 07-15-2007, 04:36 AM
  3. We will not take your crap any longer
    By Wiremaster in forum Funny Pictures
    Replies: 22
    Last Post: 05-11-2006, 11:15 PM
  4. Against the war? We are no longer minority in the U.S.!!
    By bushsucksit in forum Let's Discuss!
    Replies: 3
    Last Post: 01-19-2005, 03:01 PM
  5. Longer Shaft
    By rocman in forum Funny Pictures
    Replies: 7
    Last Post: 12-09-2004, 06:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •