Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Thread: 15 second message

  1. #21
    Administrator squirt's Avatar
    Join Date
    May 2004
    Location
    Dallas, TX
    Posts
    738,336
    Rep Power
    16262

    Default Re: 15 second message

    Quote Originally Posted by KingHomie View Post
    this is Manzy testing Homies sign on.. I know I'm on my computer but I thought it could help us eliminate some things like to see if the 15 sec issue still happened and its not on this end - I am on Firefox and not having any issues

    Could it be some settings?

    I did notice he uses standard interface and I used enhanced?
    if it was settings, it would affect anywhere his account was used, so you did NOT get the 15 second delay, correct?
    standard is what I use

  2. #22
    Sex for Brains KingHomie's Avatar
    Join Date
    Nov 2003
    Location
    Moreno Valley, Cali.
    Posts
    74,179
    Rep Power
    4851

    Default Re: 15 second message

    Well I am getting less and less patient as time goes on, I had bought 3 different computers one lap top with Win8, changed to Win10, another one that I bought directly from HP with Win7 and this PC that I also bought directly from HP,, the oldest one might be 2 years and the rest are a year or so old. So I am not getting anymore computers, these will out live me.

    Yes it is frustrating that when you go some place to enjoy your time you don't expect to have something happen all the time and then time and time again are told it must be your computer, your browser and etc,, etc,,

    I have followed all advice, using which ever browser that will work for the time which most times it is all browsers at the same time.

    Even Photo Bucket told me all of the same things when I told them that I couldn't get signed in,, Then they finally told me they are having problems and that was after I told them I had a friend in Washington state having sign in problems too.

    So I will say no more, and just do the best I can when I can or go take a nap or watch TV,,,,,,,,,, Thanks everyone for trying but I just want to enjoy what time I have left without having to stress out over my health and trying to trouble shoot everything. It's not much fun for all of you when you are enjoying the day and then have to take time for this,, 'nuff said,,
    thanks Phil,,

  3. #23
    Super Moderator Bamber's Avatar
    Join Date
    Jan 2009
    Location
    Totnes, Devon, UK
    Posts
    40,938
    Rep Power
    8143

    Default Re: 15 second message

    Quote Originally Posted by squirt View Post
    he's set up the same way I am, and I don't have WYSIWYG on?
    Paste will work for text based copies, not for copied images, if WYSIWYG is off.
    Usquequaque in fimus; tantum altitudinem varius.

  4. #24
    Jokeroo Immortal stevent222's Avatar
    Join Date
    Apr 2006
    Location
    Riverside, CA
    Posts
    240,569
    Rep Power
    6907

    Default Re: 15 second message

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2777

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2791

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2777

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2791

    I get these too at the top of the page.

    Then when clicking on to save or to post this message getting the wait 14 secs. or whatever so click on the first page of the thread and then the last page to see if it was submitted. And like King says it takes a bit to finish.

  5. #25
    Jokeroo VIP Status Manzy's Avatar
    Join Date
    Dec 2003
    Location
    Seattle
    Posts
    57,826
    Rep Power
    6880

    Default Re: 15 second message

    Quote Originally Posted by squirt View Post
    if it was settings, it would affect anywhere his account was used, so you did NOT get the 15 second delay, correct?
    standard is what I use
    I didn't get the delay when I tried on my computer under Homies name.... I meant his Roo settings wasn't sure if that made a difference.. mine is enhanced so I don't see the point 3 font messages when I post

    When he was getting the sentence run together he was on IE I had asked him to try that browser - apparently it still clashes with the Roo

    Sometimes I get those string messages up top too but it never affected my posting

    I turned on Firefox ad blocker it shows 3 ad's so far today its been a small amount compared to yahoo.com etc

Similar Threads

  1. did you get the message?
    By squirt in forum Funny Pictures
    Replies: 14
    Last Post: 12-29-2006, 11:07 PM
  2. What Is The Message Here???
    By sexysadie in forum Funny Pictures
    Replies: 27
    Last Post: 10-11-2006, 10:05 PM
  3. take a message!
    By squirt in forum Funny Pictures [Adults Only]
    Replies: 8
    Last Post: 07-14-2006, 11:19 AM
  4. Message Pad.
    By brilor in forum Funny Pictures
    Replies: 1
    Last Post: 05-09-2005, 05:33 AM
  5. New message pad
    By brilor in forum Funny Pictures [Adults Only]
    Replies: 3
    Last Post: 12-07-2004, 05:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •