Results 1 to 6 of 6

Thread: Every time I post Having to sign back in.......?

  1. #1
    Jokeroo Immortal stevent222's Avatar
    Join Date
    Apr 2006
    Location
    Riverside, CA
    Posts
    240,735
    Rep Power
    6907

    Default Every time I post Having to sign back in.......?

    I've just posted about 10 photos and everytime once posted I have to sign back in. Hummm.......?
    Yes I use Chrome.

  2. #2
    Senior Member AuroraAngel's Avatar
    Join Date
    Mar 2004
    Location
    U.S.A.
    Posts
    6,158
    Rep Power
    706

    Default Re: Every time I post Having to sign back in.......?

    No idea for you, Stevent, but I use Firefox and am not having that problem. (Just a thought) I hope someone can give you an answer. I can imagine how frustrating getting booted out would be.

  3. #3
    Jokeroo Immortal stevent222's Avatar
    Join Date
    Apr 2006
    Location
    Riverside, CA
    Posts
    240,735
    Rep Power
    6907

    Default Re: Every time I post Having to sign back in.......?

    Thank you but think that I"ve got it now I enabled the cookies and now don't have to sign in each and every time. Just every other time. Ha!

  4. #4
    Administrator squirt's Avatar
    Join Date
    May 2004
    Location
    Dallas, TX
    Posts
    738,658
    Rep Power
    16262

    Default Re: Every time I post Having to sign back in.......?

    so is it fixed or not? lol

  5. #5
    Jokeroo Immortal stevent222's Avatar
    Join Date
    Apr 2006
    Location
    Riverside, CA
    Posts
    240,735
    Rep Power
    6907

    Default Re: Every time I post Having to sign back in.......?

    Quote Originally Posted by squirt View Post
    so is it fixed or not? lol
    Yes somewhat I turned on 'Always allow jokroo to set cookies' so thought that is no problem cause I use Ccleaner at least twice a week.

  6. #6
    Jokeroo Enthusiast roadkill's Avatar
    Join Date
    Dec 2005
    Location
    canada
    Posts
    20,578
    Rep Power
    1821

    Default Re: Every time I post Having to sign back in.......?

    i use chrome and dont have that problem..set allow local data as recommended in the chrome settings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •