Why is it that...

Goodgrief

Senior Member
Joined
Jun 13, 2008
Messages
14,136
Likes
602
#1
I log on in the morning. I can type any character I need. But, after a few hours, some characters such as question marks, apostrophes and such, act up and don't show up the way they should?
 
Joined
Jun 4, 2004
Messages
11,427
Likes
381
#2
Keyboard layout swtiched to a different language?

If it happens again click on your keyboard symbol......at the right bottom






"United States (International)" should be ticked.

 

Bamber

Super Moderator
Joined
Jan 7, 2009
Messages
43,542
Likes
3,851
#3
Do the characters stop showing up altogether, or do different characters show?
Is there another keyboard in the house? If so, try swapping them over. If that stops the problem you need a new keyboard.
 

Bamber

Super Moderator
Joined
Jan 7, 2009
Messages
43,542
Likes
3,851
#5
If your keyboard does go kaput, you can always use the virtual keyboard.

If you are using Windows 7, you get at it via
Start>Control panel>Ease of access centre
 

kipper

Super Moderator
Joined
May 8, 2004
Messages
29,241
Likes
563
#6
[QUOTE="Bamber, post: 4836716]If your keyboard does go kaput, you can always use the virtual keyboard.

If you are using Windows 7, you get at it via
Start>Control panel>Ease of access centre
[/QUOTE]


Or, windows key + u, maybe not a good move if the keyboard has gone tits up though....lol
 

likeaneagle

Senior Member
Joined
Jan 21, 2009
Messages
14,604
Likes
1,280
#7
[QUOTE="kipper, post: 4836910]Or, windows key + u, maybe not a good move if the keyboard has gone tits up though....lol[/QUOTE]
purely sexist !
 

Goodgrief

Senior Member
Joined
Jun 13, 2008
Messages
14,136
Likes
602
#8
[QUOTE="Bamber, post: 4836533]Do the characters stop showing up altogether, or do different characters show?
Is there another keyboard in the house? If so, try swapping them over. If that stops the problem you need a new keyboard.
[/QUOTE]

My keyboard if fine. It seems to be a time issue. I start my computer early in the day. No problems for many hours. Then, later in the evening, if I type an apostrophe or an exclamation mark, the characters don't show up as they should. Poltergeists?
 

kipper

Super Moderator
Joined
May 8, 2004
Messages
29,241
Likes
563
#9
[QUOTE="Goodgrief, post: 4837684]My keyboard if fine. It seems to be a time issue. I start my computer early in the day. No problems for many hours. Then, later in the evening, if I type an apostrophe or an exclamation mark, the characters don't show up as they should. Poltergeists?
[/QUOTE]



Mine also seems to do that later in the evening depending on the amount of lager I've quaffed...
 

Goodgrief

Senior Member
Joined
Jun 13, 2008
Messages
14,136
Likes
602
#10
[QUOTE="kipper, post: 4837752]Mine also seems to do that later in the evening depending on the amount of lager I've quaffed...
[/QUOTE]

Believe me, it has nothing to do with my perception.
 

squirt

Administrator
Joined
May 5, 2004
Messages
758,005
Likes
17,028
#12
who is it you think you bothered?
I assure you, nobody was bothered

without seeing your keyboard and what you see, it's really hard to give insight on this particular issue, the only person who could is somebody who was experiencing something similar
 

kipper

Super Moderator
Joined
May 8, 2004
Messages
29,241
Likes
563
#13
Next time it does it go to control panel---keyboard---click on hardware and see if the device is working ok


 

Goodgrief

Senior Member
Joined
Jun 13, 2008
Messages
14,136
Likes
602
#14
That issue only seems to happen when I'm on Yahell. It works fine on every other site I use. Re-booting fixes it. But it's a damn nuisance if I'm having an online conversation. Dang! Gimme a free-toll phone service so I can chat with my friends! Yeah... That's not going to happen any time soon.
Thanks for the tip! I will try it when the same problem shows up.