Getting a server error

Manzy

Jokeroo VIP Status
Joined
Dec 22, 2003
Messages
68,296
The Roo was slow for me this morning and double posting for others
I got an email from Roosted saying that someone posted in the Jokeroo thread there
it was Steven saying he keeps getting a server error here. Tried to tell squirt in her
profile but I got the Ooops server error so trying here

edit: it doesn’t show it posts til you go out of the thread then it double posts
sometimes triple posts
 
Last edited:

squirt

Administrator
Joined
May 5, 2004
Messages
809,467
this Roo crashes sometimes, sometimes a lot, other times not so much
slava has the system set up to notify him when it crashes, and he's usually pretty quick to get it fixed
I usually just go do something else for a bit, and it's up when I get back

now the double posting is a new thing
can you show me a thread where that's happening?
is it better now?

I'm sorry I wasn't here to answer, but tonight was the Season Premiere for Criminal Mind's final season
 

Manzy

Jokeroo VIP Status
Joined
Dec 22, 2003
Messages
68,296
Steven posted it started happening this morning

The Country17 life thread has quadruple post, I’ve seen a couple of Stevens but I forgot where
When I post I get ooops something is wrong then when I get out of the thread it posts
it happened to me but I deleted the extra posts

oh ok I’ll just wait for Slava ~ you don’t have to be sorry you have a life too lol
 

stevent222

Jokeroo Immortal God
Joined
Apr 3, 2006
Messages
337,822
I've only posted in the Comic of the Day thread so far. I had tried to Delete the doubles myself but it wouldn't let me.
 

squirt

Administrator
Joined
May 5, 2004
Messages
809,467
don't worry, I'll clean up the threads, today is a day of rest for me, so I've got the time lol
I sent him the email about 10:30, he answered at midnight, said it would take about an hour to fix
and then I got another email saying it was fixed about 1:30AM
I didn't wait, I saw it as a blessing and went to bed! lol
 

squirt

Administrator
Joined
May 5, 2004
Messages
809,467
now the Roo is just crawling, it doesn't want to post or change pages - just another day here in paradise lol ♥
 

Manzy

Jokeroo VIP Status
Joined
Dec 22, 2003
Messages
68,296
don't worry, I'll clean up the threads, today is a day of rest for me, so I've got the time lol
I sent him the email about 10:30, he answered at midnight, said it would take about an hour to fix
and then I got another email saying it was fixed about 1:30AM
I didn't wait, I saw it as a blessing and went to bed! lol
I think he was answering you about what threads lol
It seems to be working again Thanks for emailing him
I’m surprised it didnt happen in December it always seems to be at
the end of the year, maybe server needed a reboot
 

squirt

Administrator
Joined
May 5, 2004
Messages
809,467
it runs smoothly most of the time ... until it doesn't lol
I got back from the post office, and it wouldn't let me out of my creations thread lol
was already working on an email to slava, but decided to try one more time, and it worked lol
it likes to do that to me a lot, and I get an "I've already fixed it" from slava lol
or I'll try it and it's working, so I have to send a "nevermind, it's working now, thank you"
so I try to give him time to fix it on his own, because I know he will
we're very blessed to have him, he doesn't get paid for the work he does here, he works for Rumble
 

squirt

Administrator
Joined
May 5, 2004
Messages
809,467
Seems OK for me. Maybe you need to clear cookies.
it was taking forever to post, to change pages, and to load smilies through the uploader
sometimes it would post it immediately, but those were few and far between lol
I clear cookies every night, 'puter was clean when I got here this morning
1kissheart.gif
 
Top