Jokaroo.. Help needed with a logging problem

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
A very dear member of the Roo has a problem he needs help with. Please help him with this problem so he will reconsider leaving the Roo.

I hear that King Homie is having the same problem....

Here is the message from Undercover Lover about his problem.....

"OK, I feel looked over too. haa haa haaa. I have posted in the Talk to the team and I can not get an answer. Maybe someone here can answer this for me.

I sign on when I come here. Then when i leave this thread and go to another one I have to sign in again. It is very frustrating as when i came in here a few months back all I did was sign in and have fun.

Now I have to sign in each time I go from one place to another in here. Just as when I came here to write this I had to sign in again.

WHY??? what can be done??

Thank you, Donald"




Thank you for your time....

Aurora
 

Rainy1966

Senior Member
Joined
Apr 14, 2004
Messages
8,363
OK I am not sure exactly what it is that you are having a problem with. One way that I sign in is I click the little box next to "remember me" I never have the problem you are describing as I understand it. So if you arent checking that box, try that and see if that helps. Other wise it may have something to do with your cookie settings, as that is how the ROO remembers who you are from page to page!
 

queen isabella

Senior Member
Joined
Jan 18, 2004
Messages
17,941
No Auraro & Donald Im not having that problem (thank goodness) and I can imagine your frustration!!!! But I do have problems with not receiveing PMs from people sometime and I wilL see that I am being written to and the message never gets delivered or vice versa I am writing someone and send it and then they don't get it.
Now I know Auraro you asked if anyone was having this problem that Donald was having and I'm not but iI'm sure their are others who are having trouble not RECEIVING their PMs!!!

Oh love your new sig dear lol
Smooches
 

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
Rainy1966 said:
OK I am not sure exactly what it is that you are having a problem with. One way that I sign in is I click the little box next to "remember me" I never have the problem you are describing as I understand it. So if you arent checking that box, try that and see if that helps. Other wise it may have something to do with your cookie settings, as that is how the ROO remembers who you are from page to page!
Thank you for your response, Rainy. That was the first thing I asked him and he has it checked. You are so sweet for trying to help. Thank you again!! *hugs*
 

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
queen isabella said:
No Auraro & Donald Im not having that problem ( thank goodness) and i can imagine your frustration!!!! But i do have problems with not treceiveing PM from people sometime and i wil see that i am being written to and the message never gets delivered or vice versa I am writing someone and send it and then they don't get it.
Now i know Auraro you asked if anyone was having this problem that Donald was having and i not but i sutre their are others who are having trouble not RECEIVING their PMs!!!

Oh love your new sig dear lol
Smooches
Thank you for responding, Izzie. Maybe we can get some help for you with the PMs as well.

Thank you also for the compliment on my sig.. *smooches*
 

Blue Angel

Well-known member
Joined
Jul 7, 2004
Messages
3,920
I wish I could help but I haven't had a problem like that, maybe it is the gremlins again...lol
 

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
Blue Angel said:
I wish I could help but I haven't had a problem like that, maybe it is the gremlins again...lol
LOL Angel! Darn those gremlins anyway...

Thanks for your reply. *hugs*
 

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
Mike e-mailed Alex and he said he will keep me posted on what he says. Mike is such a Sweetie!!
 

SexyDragon

A Premium Jokaroo'er
Joined
Jul 16, 2004
Messages
1,680
I'm sorry, but I have never had that problem Aurora, in fact. I have jokaroo bookmarked and I never log out at home. When I get on my computer all I do is go to jokaroo through my bookmarks and I'm already logged on. Plus, I can log on at school, log out, and still be logged on at home. I wish I could help, but I have no idea how.
 

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
SexyDragon said:
I'm sorry, but I have never had that problem Aurora, in fact. I have jokaroo bookmarked and I never log out at home. When I get on my computer all I do is go to jokaroo through my bookmarks and I'm already logged on. Plus, I can log on at school, log out, and still be logged on at home. I wish I could help, but I have no idea how.
It's alright. I've no idea what to do either that's why I started this thread. Thank you so much for your reply! *hugs*
 

Rainy1966

Senior Member
Joined
Apr 14, 2004
Messages
8,363
I am still thinking it maybe the way he has his cookies set up. What browser is he using? I only use IE so let me know please.
 

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
Rainy1966 said:
I am still thinking it maybe the way he has his cookies set up. What browser is he using? I only use IE so let me know please.
Okay, I'll send him a PM and see if he will pop in and let you know or if he'll tell me. Thank you Rainy. :inlove:
 

luigi67

Member
Joined
Jul 12, 2004
Messages
490
No Hun, I Dont Come Here Much Anymore But When I Do I Dont Have A Problem...sorry..
 

sassypants

Senior Member
Joined
Apr 21, 2004
Messages
8,191
I used to have that same problem...then one day it quit doing that.....


Now my problem and it just started today,is RED boxes!
In every thread.....can someone please tell me what causes that?TY__________
 

queen isabella

Senior Member
Joined
Jan 18, 2004
Messages
17,941
Yes Saasy,
YOU have been X'd girl. Oh you are on that list the list of people who see the red x's cause it is only happening to YOU!! Oh no what did you to get on the red x list?!!

Ok I have taken medication and it is making me really nutty just excuse me ok ahha
I'll be alright I just have to remember to stay away from scissor and not operate heavy machinary!
Well there goes having fun with my "DARK KNIGHT" lol
Well maybe if i can get him out of that Damn Armor that he WEARS ALL the time.
Oh lord my head is flying y'all I'm off and I'm also leaving hahha good night ALL Smooches."

(Again Sassy I was just playing wth you ok-
It the drugs girl it's the drugs I can not be responsible for what I say or do!! Hopefully tomorrow I'll wake up and the pain will be gone.
I probably won't even remember being here lol)
Smooches Izzie is OUT!!
 

Rainy1966

Senior Member
Joined
Apr 14, 2004
Messages
8,363
sassypants said:
I used to have that same problem...then one day it quit doing that.....


Now my problem and it just started today,is RED boxes!
In every thread.....can someone please tell me what causes that?TY__________
Sassy, check in the announcements, they are messing with the uploader! I am seeing all the pics, but others are not seeing anything but red X's! I dont think it is just you hun!
 

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
sassypants said:
I used to have that same problem...then one day it quit doing that.....


Now my problem and it just started today,is RED boxes!
In every thread.....can someone please tell me what causes that?TY__________
The Roo is "under construction" so to speak and that problem should be solved real soon when they are done. They tell you all about what was going to happen in the thread "Uploader Notice" (I think that was the name of it) It's in the Announcements section.

Thanks for your reply Sassy. *big hugs*
 
Last edited:

AuroraAngel

Senior Member
Joined
Mar 31, 2004
Messages
8,492
Rainy, he is using Mozila Firefox as a browser. Any help would be appreciated.
 
Joined
Oct 28, 2004
Messages
615
Thank you Aurora for all your trying to do here. OK let me add this info;

I have come here in the following, IE, Netscape and Mozilla and they all do the same in the Jokaroo.

I have the box checked that say's remember me.

I have cookies allowed.

I have the code thing at the bottom that has the "w********" code or what ever it is enabled.

everything is the same now as it was when i first came to Jokaroo. This problem has only come about after I was off on special assignment for awhile. I have changed nothing upon my returning here, the only thing that has changed is i have to continually sign in when surfing around the Jokaroo. When post this I will get a pop up saying I must sign in. It willdo this as long as I am in the Jokaroo. I also tried not signing out at the end of my time here and when i come back the next time I am still signed in but,as soon as I go to Society and click on a thread I get that damn pop up again through out my stay here. So I think it may have something to do with the way Jokaroo has me set up and also as I said before my new friend sex_king_homie is having the same problem, or was until he left the Jokaroo. I get the PM's but only problem there is I have to do the sign in thing again. Have to do it everytime I go from one thing to the other.

Thank you all for trying to help and maybe this Mike guy can get an answer from the Jokaroo. Is he someone within the Admin of Jokaroo?

 
Top