Pages Taking FOREVER To Load ??!!??

DonnasLaw

Senior Member
Joined
Oct 7, 2003
Messages
8,246
I don't understand why pages are taking sooooooooooooo long to load ~ especially the ones in Society !!! :unhappy: And I am talking up to 5 minutes or more!!!!!! :mad:

I've never had this problems before; and while my computer may be slow . . . it is definitely NOT that slow !!!!!! :crazy:

Could I PLEASE get some help and answers here ??!!!???


Or am "I" the only one having such horrendous problems ??? I simply don't have the time to go through more than one Thread at this rate :cry: :(


Thank you in advance for any assistance anyone can provide.
 

sewnutzcl1

Senior Member
Joined
Oct 7, 2003
Messages
14,462
It might have something to do with all the changes that are being made, I've noticed the pages loading slower myself, and I've made sure that all the cookies and temp files are deleted daily along with running all my scans and defragmenting.
 

IZaNaMI

A Premium Jokaroo'er
Joined
Oct 5, 2003
Messages
21,683
Is it taking a loong time for everything to load, like all the sigs and so on, or is it taking a long time for anything to load (as in staying on a white screen forever)?

The more info you can give about the problem the easier it will be to pin down a cause.
 

sewnutzcl1

Senior Member
Joined
Oct 7, 2003
Messages
14,462
For me its the pages with a lot of pictures, the page itself comes up pretty quickly. But then I occaisionally get the operation timed out message. I know the pictures and sigs slow things down considerably. :)
 

kipper

Super Moderator
Joined
May 8, 2004
Messages
29,577
I've found since i switched the signatures off, i've been skipping throught the pages quickly. Some of the sigs are so long (mine included...lol)


PS. Nice to see you about Yorkshire bird xxxxxxxxx:inlove:
 

IZaNaMI

A Premium Jokaroo'er
Joined
Oct 5, 2003
Messages
21,683
Good to see you too Kipper! Hope you are looking after yourself.
 

jokaroo

Administrator
Staff member
Joined
Sep 30, 2003
Messages
1,050
Yes, as Kipper pointed out, turning off signatures will make things VERY fast.

Do to high demand and lots of member cooperation we increased the signature limit for everyone. Unfortunately this is having very negative effects in terms of loading times. We may have to reduce signature length if this keeps up.
 

IZaNaMI

A Premium Jokaroo'er
Joined
Oct 5, 2003
Messages
21,683
Due to the amount of image repetition on the boards, such as long signatures, the lollin duck, people using the same "thank you" gif a hundred times in a thread and so on, I load all images as links rather than the actual image. That way the pages load in an instant and I can pick the images I wish to view.

It may seem to be a long way round but it does save time in the long run.

I found turning off signatures works a treat too.
 

Grandpa1968

Senior Member
Joined
Feb 21, 2005
Messages
2,372
glad to see ya arownd moor theez daze, Roo-Master...
I always have sigs AND avatars wen Ime hoam on dile-up.
(Hi Donna) :)
hay, Iz!!!
 
Joined
Sep 30, 2004
Messages
1,056
I have access via two different moden, one dial up which is slow by anyone's definition the second cable modem which is fast by anyone's definition.

It is slower, less reliable and "more predictable" in freezing up IE since the "upgrade" I appreciate the better gui's etc...however there is some disagreement between the new interface and gui of IE.

What are people using...IE, God, Net, AOL, etc...?
 

buttercups

Jokeroo Enthusiast
Joined
Aug 5, 2004
Messages
23,171
same problem here! and sometime i can't use my smileys. they won't work. now they are okay but you never know!
 

sewnutzcl1

Senior Member
Joined
Oct 7, 2003
Messages
14,462
I use Mozilla Firefox, I had a lot of problems with IE here at the Roo and since I've switched things have been much faster even before I got DSL. Less problems posting and with the pictures showing up. I did find a big culprit that adds to the problem, its a lot of animations. My signature thread in the Designers Corner kept freezing up on me until I bumped it to the next page. Now its still slow when replying but much better since its not loading so many animations (large files) So if everyone would kindly limit their animations to the file size that the uploader allows pages will load faster also!
 
Joined
Sep 30, 2004
Messages
1,056
Nutz I agree with you switching web browsers, however most use IE and I would think the Roo would want to have as many members as possible use their system without putting a disclaimer out that their new interface doesn't have "issues" with IE and say it is simply on our end...

Regarding sig pics...I quite agree, but some so enjoy their craft as do I when i decide to click on the links as I don't have view sigs option on in an attempt to increase the speed. It however does nothing to negate the effects of replying within PM...the only way to get around that is to remove the quote tags from your reply, it is apparent it is the Roo's interface which is the problem...

Nutz do you still get issues with PM replies, since you switched to Mozilla?
 

sewnutzcl1

Senior Member
Joined
Oct 7, 2003
Messages
14,462
No John, no issues with the PM's, but then again I don't leave a lot of quotes in them, when replying to the same one a lot, I usually delete the first couple of quotes, not just the tags!
Mozilla is free and even on dial up its a quick download, you do need to download some extensions for it though, so you can copy and paste , etc.
 
Joined
Sep 30, 2004
Messages
1,056
thank you my sweet lady! I may do that or I may not...lol such a fickle man I am...

Nice to "talk" with you my dear has been to long...

Sincerely,

John
 

kipper

Super Moderator
Joined
May 8, 2004
Messages
29,577
sewnutzcl1 said:
No John, no issues with the PM's, but then again I don't leave a lot of quotes in them, when replying to the same one a lot, I usually delete the first couple of quotes, not just the tags!
Mozilla is free and even on dial up its a quick download, you do need to download some extensions for it though, so you can copy and paste , etc.
Could be coz no one PM's ya Nutzy...lol
 

DonnasLaw

Senior Member
Joined
Oct 7, 2003
Messages
8,246
sewnutzcl1 said:
It might have something to do with all the changes that are being made, I've noticed the pages loading slower myself, and I've made sure that all the cookies and temp files are deleted daily along with running all my scans and defragmenting.

Thank you my dear friend for your reply. I do all the things you mentioned, and I know having dial-up isn't the fastest way to go ! however, this has been ridiculously long to get a page to load :unhappy: You may have the answeer regring all the changes going on with ROO.

Thank you again ~ aand BIG HUGS ! :)
 
Top